Previous Message
Next Message

Menu working as expected in Firefox but not IE

Sent by Veign on 30 March 2006 04:04


> -----Original Message-----
> From: [EMAIL-REMOVED] 
> [EMAIL-REMOVED]] On Behalf Of francky
> Sent: Wednesday, March 29, 2006 10:20 PM
> >
> Hi Chris,
> 
> reports there is no charset, and the <div> is missing the 
> </div> end tag; probably get lost in one of your versions. 
> Surprise! ;-) What happens after repairing this?

Those were removed by accident when I created the stripped down page.
Stripped a little too much out.

> 
> 2.
> It seems the #mainmenu {height: 30px} is prohibiting the 
> cell/table to expand > giving also troubles in FF when then 
> visitor has scaled up the fontsize. The fixed height causes 
> the menu-items are coming out of the box.

Font sizing issues I will be taking care of once I get this bug worked out.
Once I got stuck with this I couldn't get my mind past it.

> 
> 3.
> If you don't have planned dropdown submenu's, the 
> sfHover-script is not needed, I think: a css-hover is enough. 
> - If you want to make submenus, then the class ".sfhover" has 
> to be added in the li-style. See Suckerfish-article 
> <http://www.htmldog.com/articles/suckerfish/dropdowns/>.

You are correct.  

> 
> Greetings,
> francky
> 
> 

Seems the post from Georg resolved the issue (adding #navbar li a {position:
relative;})


Chris

______________________________________________________________________
css-discuss [EMAIL-REMOVED]]
http://www.css-discuss.org/mailman/listinfo/css-d
IE7b2 testing hub -- http://css-discuss.incutio.com/?page=IE7
List wiki/FAQ -- http://css-discuss.incutio.com/
Supported by evolt.org -- http://www.evolt.org/help_support_evolt/
Previous Message
Next Message

Message thread: