Previous Message
Next Message

No hack I've tried gives OL its numbers in %$#@& IE6

Sent by BJ on 10 September 2005 12:12


Thanks, Erik! I now have list numbers in IE6 and it still works 
elsewhere . . . hallelujah!

Erik Peterson wrote:

> BJ wrote:
>
>> Validating page here:
>> <http://www.ip-chip-search.com/what-we-do/>
>>
>> Validating css here (with a bit embedded in above):
>> <http://www.ip-chip-search.com/wp-content/themes/circuitsearch/style.css> 
>>
>
>
> Hi BJ,
>
> I think the problem is that the width's on ".content ol" and ".content 
> ol li" are screwing things up.  Instead of
>
> .content ol {
>   width: 80%;
>   margin: 0 auto;
> }
>
> I tried:
>
> .content ol {
>   margin: 0 10%;
> }
>
> And I removed the "width: 100%;" and "zoom: 1;" from the ".content ol 
> li" because with either of those, IE simply displayed a "1" for the 
> marker.
>
> So I ended up with:
>
> .content ol {
>    margin: 0 10%;
> }
> .content ol li {
>    padding-bottom: 7px;
>    border-bottom: 1px solid #f9f8f8;
> }
>
> Hope that helps,
> Erik
>
>
>


---
avast! Antivirus: Outbound says I'm squeaky clean.
Virus Database (VPS): 0536-5, 09/09/2005
Tested on: 9/10/2005 7:35:06 AM


______________________________________________________________________
css-discuss [EMAIL-REMOVED]]
http://www.css-discuss.org/mailman/listinfo/css-d
List wiki/FAQ -- http://css-discuss.incutio.com/
Supported by evolt.org -- http://www.evolt.org/help_support_evolt/
Previous Message
Next Message

Message thread: