Previous Message
Next Message

Re: [css-d] Does anyone test in Netscape 4.0x?

Sent by Liz Castro on 2 May 2002 09:09


At 10:48 AM +1100 5/1/02, CodeBitch wrote:
>Do any of you still test in these versions of Navigator as well as the 4.5+
>Communicator versions? Or have other sites been hitting similar bugs without
>realising?

Just happened upon this, it seemed relevant to the discussion:

>Note to Netscape 6 users: Due to changes with Netscape 6, Macromedia 
>recommends using the latest available release of Netscape prior to 
>version 6 (version 4.79 as of this writing).

(It's in a Flash FAQ dated March 11, 2002: 
http://www.macromedia.com/support/flash/ts/documents/playerfaq.htm#two_one)

Liz


-- 

Liz Castro, http://www.cookwood.com
Author of the bestselling HTML for the World Wide Web: Visual 
Quickstart Guide, Perl and CGI for the WWW: VQS (2nd edition), and 
XML for the WWW: VQS.
Previous Message
Next Message

Message thread: